<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->


<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		   City cleans up riverbed, offers services to homeless living there to combat hepatitis A outbreak - Mission Valley News - Mission Valley News	</title>
	
	<meta name="title" content="City cleans up riverbed, offers services to homeless living there to combat hepatitis A outbreak - Mission Valley News - Mission Valley News">
	<meta name="description" content="Mission Valley News Community News">
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	<meta name="Copyright" content="Copyright San Diego Downtown News 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully! 	-->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">


	<link rel="shortcut icon" href="http://missionvalleynews.com/wp-content/themes/missionvalleynews/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="http://missionvalleynews.com/wp-content/themes/missionvalleynews/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="http://missionvalleynews.com/wp-content/themes/missionvalleynews/style.css">
	<link rel="stylesheet" href="http://missionvalleynews.com/wp-content/themes/missionvalleynews/style2.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="http://missionvalleynews.com/wp-content/themes/missionvalleynews/_/js/modernizr-1.7.min.js"></script>
    
	<script src="http://missionvalleynews.com/wp-content/themes/missionvalleynews/_/js/jquery.dropdownPlain.js"></script>

	<script src="http://missionvalleynews.com/wp-content/themes/missionvalleynews/_/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="http://missionvalleynews.com/xmlrpc.php" />

	
	
    
 <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "sandiegodtn-sandiegodtncom406_WeatherPage_ATF_MainColumn_Window_590x287");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>   
	
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://missionvalleynews.com/city-cleans-riverbed-offers-services-homeless-living-combat-hepatitis-outbreak/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="City cleans up riverbed, offers services to homeless living there to combat hepatitis A outbreak - Mission Valley News" />
<meta property="og:description" content="CLEANING SAN DIEGO RIVERBED PART OF AGGRESSIVE SANITATION AND VACCINATION EFFORT TO KEEP SAN DIEGANS HEALTHY &amp; SAFE

The following is a statement from the City of San Diego:

As part of an aggressive push to stop the hepatitis A outbreak, Mayor Kevin L. Faulconer and City Councilmembers Scott Sherman and Lorie Zapf today joined City crews to clear the San Diego River of debris and to relocate homeless individuals to safe and sanitary living conditions." />
<meta property="og:url" content="http://missionvalleynews.com/city-cleans-riverbed-offers-services-homeless-living-combat-hepatitis-outbreak/" />
<meta property="og:site_name" content="Mission Valley News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-09-29T14:54:22-07:00" />
<meta property="og:image" content="http://missionvalleynews.com/wp-content/uploads/2017/09/web-MAIN-River-cleanup.jpg" />
<meta property="og:image:width" content="605" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CLEANING SAN DIEGO RIVERBED PART OF AGGRESSIVE SANITATION AND VACCINATION EFFORT TO KEEP SAN DIEGANS HEALTHY &amp; SAFE

The following is a statement from the City of San Diego:

As part of an aggressive push to stop the hepatitis A outbreak, Mayor Kevin L. Faulconer and City Councilmembers Scott Sherman and Lorie Zapf today joined City crews to clear the San Diego River of debris and to relocate homeless individuals to safe and sanitary living conditions." />
<meta name="twitter:title" content="City cleans up riverbed, offers services to homeless living there to combat hepatitis A outbreak - Mission Valley News" />
<meta name="twitter:image" content="http://missionvalleynews.com/wp-content/uploads/2017/09/web-MAIN-River-cleanup.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mission Valley News &raquo; Feed" href="http://missionvalleynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mission Valley News &raquo; Comments Feed" href="http://missionvalleynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mission Valley News &raquo; City cleans up riverbed, offers services to homeless living there to combat hepatitis A outbreak Comments Feed" href="http://missionvalleynews.com/city-cleans-riverbed-offers-services-homeless-living-combat-hepatitis-outbreak/feed/" />
<meta property="og:image" content="http://missionvalleynews.com/wp-content/uploads/2017/09/web-MAIN-River-cleanup-300x174.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/missionvalleynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://missionvalleynews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='http://missionvalleynews.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://missionvalleynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://missionvalleynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://missionvalleynews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://missionvalleynews.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<link rel='https://api.w.org/' href='http://missionvalleynews.com/wp-json/' />
<link rel='shortlink' href='http://missionvalleynews.com/?p=4686' />
<link rel="alternate" type="application/json+oembed" href="http://missionvalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmissionvalleynews.com%2Fcity-cleans-riverbed-offers-services-homeless-living-combat-hepatitis-outbreak%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://missionvalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmissionvalleynews.com%2Fcity-cleans-riverbed-offers-services-homeless-living-combat-hepatitis-outbreak%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @missionvllynews"
};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:4px; max-width:258px; }
	.b-1 { margin:4px; }
	.g-2 { min-width:4px; max-width:258px; }
	.b-2 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
	window._zem_rp_post_id = '4686';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'City+cleans+up+riverbed%2C+offers+services+to+homeless+living+there+to%C2%A0combat+hepatitis+A+outbreak';
	window._zem_rp_post_tags = ['top+stories', 'news', 'kevin', 'lori', 'diego', 'hepat', 'san', 'citi', 'homeless', 'sanitari', 'vaccin', 'amp', 'counti', 'health', 'scott', 'sherman', 'viru'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://missionvalleynews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="http://missionvalleynews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<style>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</style><script>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</script>	<style type="text/css">
@media screen and (max-width: 1245px){
.breakCol {
width:calc(50% - 15px);
}
.breakCol-2 {
width:calc(100% - 15px) !important;
}
}

@media screen and (max-width: 930px){
.mobile-hide {
display:none !important;
}
.mobile-show {
display:inline !important;
}
#innerWrap section {
width:100% !important;
}
aside {
width:100% !important;
}
.widgetAds {
width:100% !important;
}
.widgetAds .g {
float:left !important;
width:50% !important;
text-align:center !important;
height:260px !important;
}
#innerWrap .container {
background:#fff;
background-image:none;
}
}

@media screen and (max-width: 630px){
.breakCol {
width:calc(100% - 15px) !important;
}
}

section, header, nav, .container, .logo, aside, #innerwap { max-width: 100%; }
	</style>
</head>

<body class="post-template-default single single-post postid-4686 single-format-standard responsive-menu-slide-left">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://missionvalleynews.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://missionvalleynews.com/about-mission-valley-news/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://missionvalleynews.com/mission-valley-advertising/">Advertising</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://missionvalleynews.com/mission-valley-news-digital-archives/">Digital Archives</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="http://missionvalleynews.com/contact-mission-valley-news/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://missionvalleynews.com/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489"><a href="http://missionvalleynews.com/find-us/">Find us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-2" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="http://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-2" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="http://www.twitter.com/missionvllynews" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="http://www.facebook.com/missionvalleynews" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<div style="clear:left;"></div>
<!--innerTop--></div>
<!--top--></div>


<header>
<div class="container">
	<div id="logo">
  		<h1><a href="http://missionvalleynews.com/">Mission Valley News        Mission Valley News Community News</a></h1>
   </div>
	
   <div id="papers">
  		<ul>
        	<li><a style="width:136px;height:39px;background:url('http://missionvalleynews.com/wp-content/themes/missionvalleynews/images/rolled-papers-1.png');background-repeat:no-repeat;" href="http://gay-sd.com/" target="_blank">Gay San Diego</a></li>
  			<li><a style="width:136px;height:39px;background:url('http://missionvalleynews.com/wp-content/themes/missionvalleynews/images/rolled-papers-2.png');background-repeat:no-repeat;" href="http://sduptownnews.com/" target="_blank">San Diego Uptown News</a></li>
            <li><a style="width:136px;height:39px;background:url('http://missionvalleynews.com/wp-content/themes/missionvalleynews/images/rolled-papers-3.png');background-repeat:no-repeat;" href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        <ul>
        	<li><a style="width:137px;height:34px;background:url('http://missionvalleynews.com/wp-content/themes/missionvalleynews/images/rolled-papers-4.png');background-repeat:no-repeat;" href="http://lamesacourier.com/" target="_blank">La Mesa Courier</a></li>
            <li><a style="width:137px;height:34px;background:url('http://missionvalleynews.com/wp-content/themes/missionvalleynews/images/rolled-papers-5.png');background-repeat:no-repeat;" href="http://missionvalleynews.com/" target="_blank">Mission Valley News</a></li>
  			<li><a style="width:137px;height:34px;background:url('http://missionvalleynews.com/wp-content/themes/missionvalleynews/images/rolled-papers-6b.png');background-repeat:no-repeat;" href="http://missiontimescourier.com/" target="_blank">Mission Times_Courier</a></li>  			
  		</ul>
	</div>
	<div style="clear:both;"></div>
</div>
</header>

<nav><div class="container"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://missionvalleynews.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://missionvalleynews.com/category/arts-entertainment/libraries/">Libraries</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://missionvalleynews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://missionvalleynews.com/category/arts-entertainment/theater-reviews/">Theater Reviews</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://missionvalleynews.com/category/calendar/">Calendar</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://missionvalleynews.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2137"><a href="http://missionvalleynews.com/category/columns/ask-kathy/">Ask Kathy</a></li>
	<li id="menu-item-773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-773"><a href="http://missionvalleynews.com/category/columns/gen-x-in-a-millennial-world/">Gen-X in a Millennial World</a></li>
	<li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="http://missionvalleynews.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="http://missionvalleynews.com/category/columns/movers-and-shakers-columns/">Movers &#038; Shakers</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51"><a href="http://missionvalleynews.com/category/food-drink/">Food &#038; Drink</a>
<ul  class="sub-menu">
	<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="http://missionvalleynews.com/category/food-drink/dining-out/">Dining Out</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="http://missionvalleynews.com/category/food-drink/recipes/">Recipes</a>
	<ul  class="sub-menu">
		<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="http://missionvalleynews.com/category/columns/whats-cooking-with-julie/">What&#8217;s Cooking with Julie</a></li>
		<li id="menu-item-774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774"><a href="http://missionvalleynews.com/category/columns/nutrition-matters/">Nutrition Matters</a></li>
	</ul>
</li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://missionvalleynews.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135"><a href="http://missionvalleynews.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="http://missionvalleynews.com/category/lifestyle/gardening/">Gardening</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136"><a href="http://missionvalleynews.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a>
	<ul  class="sub-menu">
		<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://missionvalleynews.com/category/lifestyle/health-fitness/get-fit/">Get Fit</a></li>
	</ul>
</li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://missionvalleynews.com/category/lifestyle/parenting/">Parenting</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://missionvalleynews.com/category/lifestyle/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-54"><a href="http://missionvalleynews.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-2939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2939"><a href="http://missionvalleynews.com/category/news/briefs/">Briefs</a></li>
	<li id="menu-item-1831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1831"><a href="http://missionvalleynews.com/category/news/congressional-watch/">Congressional Watch</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://missionvalleynews.com/category/news/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56"><a href="http://missionvalleynews.com/category/opinion-news/">Opinion &#038; News</a>
<ul  class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://missionvalleynews.com/category/guest-editorial/">Guest Editorial</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://missionvalleynews.com/category/letters-to-the-editor/">Letters to the editor</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="http://missionvalleynews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></div><div style="clear:both;"></div></nav>
<div class="navspacer"><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

            <span class="responsive-menu-label responsive-menu-label-left">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                        <ul id="responsive-menu" class=""><li id="responsive-menu-item-48" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://missionvalleynews.com/category/arts-entertainment/" class="responsive-menu-item-link">Arts &#038; Entertainment<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-170" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/arts-entertainment/libraries/" class="responsive-menu-item-link">Libraries</a></li><li id="responsive-menu-item-49" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/arts-entertainment/music/" class="responsive-menu-item-link">Music</a></li><li id="responsive-menu-item-107" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/arts-entertainment/theater-reviews/" class="responsive-menu-item-link">Theater Reviews</a></li></ul></li><li id="responsive-menu-item-87" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/calendar/" class="responsive-menu-item-link">Calendar</a></li><li id="responsive-menu-item-50" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://missionvalleynews.com/category/columns/" class="responsive-menu-item-link">Columns<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-2137" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/columns/ask-kathy/" class="responsive-menu-item-link">Ask Kathy</a></li><li id="responsive-menu-item-773" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/columns/gen-x-in-a-millennial-world/" class="responsive-menu-item-link">Gen-X in a Millennial World</a></li><li id="responsive-menu-item-1433" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/columns/notes-from-toni/" class="responsive-menu-item-link">Notes from Toni</a></li></ul></li><li id="responsive-menu-item-312" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/columns/movers-and-shakers-columns/" class="responsive-menu-item-link">Movers &#038; Shakers</a></li><li id="responsive-menu-item-51" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://missionvalleynews.com/category/food-drink/" class="responsive-menu-item-link">Food &#038; Drink<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-531" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/food-drink/dining-out/" class="responsive-menu-item-link">Dining Out</a></li><li id="responsive-menu-item-52" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://missionvalleynews.com/category/food-drink/recipes/" class="responsive-menu-item-link">Recipes<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-313" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/columns/whats-cooking-with-julie/" class="responsive-menu-item-link">What&#8217;s Cooking with Julie</a></li><li id="responsive-menu-item-774" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/columns/nutrition-matters/" class="responsive-menu-item-link">Nutrition Matters</a></li></ul></li><li id="responsive-menu-item-53" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/food-drink/restaurant-reviews/" class="responsive-menu-item-link">Restaurant Reviews</a></li></ul></li><li id="responsive-menu-item-135" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://missionvalleynews.com/category/lifestyle/" class="responsive-menu-item-link">Lifestyle<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-1403" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/lifestyle/gardening/" class="responsive-menu-item-link">Gardening</a></li><li id="responsive-menu-item-136" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://missionvalleynews.com/category/lifestyle/health-fitness/" class="responsive-menu-item-link">Health &#038; Fitness<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-192" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/lifestyle/health-fitness/get-fit/" class="responsive-menu-item-link">Get Fit</a></li></ul></li><li id="responsive-menu-item-161" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/lifestyle/parenting/" class="responsive-menu-item-link">Parenting</a></li><li id="responsive-menu-item-137" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/lifestyle/pets/" class="responsive-menu-item-link">Pets</a></li></ul></li><li id="responsive-menu-item-54" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-item responsive-menu-item-current-parent responsive-menu-item-has-children"><a href="http://missionvalleynews.com/category/news/" class="responsive-menu-item-link">News<div class="responsive-menu-subarrow responsive-menu-subarrow-active">▲</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-2939" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/news/briefs/" class="responsive-menu-item-link">Briefs</a></li><li id="responsive-menu-item-1831" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/news/congressional-watch/" class="responsive-menu-item-link">Congressional Watch</a></li><li id="responsive-menu-item-55" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/news/features/" class="responsive-menu-item-link">Features</a></li></ul></li><li id="responsive-menu-item-56" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://missionvalleynews.com/category/opinion-news/" class="responsive-menu-item-link">Opinion &#038; News<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-57" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/guest-editorial/" class="responsive-menu-item-link">Guest Editorial</a></li><li id="responsive-menu-item-58" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/letters-to-the-editor/" class="responsive-menu-item-link">Letters to the editor</a></li><li id="responsive-menu-item-226" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://missionvalleynews.com/category/opinion/" class="responsive-menu-item-link">Opinion</a></li></ul></li></ul>                                                                </div>
</div>
</div>
<div id="innerWrap">
<div class="container">
<section>
	
		<article class="post-4686 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories" id="post-4686">
			
			<h1 class="entry-title">City cleans up riverbed, offers services to homeless living there to combat hepatitis A outbreak</h1>
            <div class="meta">
	Posted: September 29th, 2017 | <a href="http://missionvalleynews.com/category/news/" rel="category tag">News</a>, <a href="http://missionvalleynews.com/category/top-stories/" rel="category tag">Top Stories</a> | <a href="http://missionvalleynews.com/city-cleans-riverbed-offers-services-homeless-living-combat-hepatitis-outbreak/#respond" class="comments-link" >No Comments</a></div>
			<div class="entry">
				
				<p><strong>CLEANING SAN DIEGO RIVERBED PART OF AGGRESSIVE SANITATION AND VACCINATION EFFORT TO KEEP SAN DIEGANS HEALTHY &amp; SAFE</strong></p>
<p><em>The following is a statement from the City of San Diego:</em></p>
<p>As part of an aggressive push to stop the hepatitis A outbreak, Mayor Kevin L. Faulconer and City Councilmembers Scott Sherman and Lorie Zapf today joined City crews to clear the San Diego River of debris and to relocate homeless individuals to safe and sanitary living conditions.<span id="more-4686"></span></p>
<div id="attachment_4687" style="width: 615px" class="wp-caption aligncenter"><a href="http://missionvalleynews.com/wp-content/uploads/2017/09/web-MAIN-River-cleanup.jpg"><img class="size-full wp-image-4687" src="http://missionvalleynews.com/wp-content/uploads/2017/09/web-MAIN-River-cleanup.jpg" alt="" width="605" height="350" srcset="http://missionvalleynews.com/wp-content/uploads/2017/09/web-MAIN-River-cleanup.jpg 605w, http://missionvalleynews.com/wp-content/uploads/2017/09/web-MAIN-River-cleanup-300x174.jpg 300w, http://missionvalleynews.com/wp-content/uploads/2017/09/web-MAIN-River-cleanup-288x167.jpg 288w, http://missionvalleynews.com/wp-content/uploads/2017/09/web-MAIN-River-cleanup-134x78.jpg 134w" sizes="(max-width: 605px) 100vw, 605px" /></a><p class="wp-caption-text"><em>(Courtesy City of San Diego, <a href="https://www.dropbox.com/s/myx709tght83b0c/Hep%20A%20Abatement%20Mission%20Valley%20River2.mp4?dl=0" target="_blank" rel="noopener">bit.ly/2fY3ORm</a>)</em></p></div>
<p>“We are committed to beating hepatitis A and doctors are clear that starts with vaccinating our most at-risk residents and keeping public areas clean. I am working with County nurses to bring vaccinations directly to homeless individuals and today we’re clearing debris to keep the riverbed clean,” said Mayor Faulconer. “This is going to help stop the spread of the virus, protect our most vulnerable residents and restore our natural habitat. Our sanitation efforts will continue for as long as needed to address this public health emergency.”</p>
<p>With a number of San Diego’s homeless population living along the San Diego River, the City and County are focused on conducting sanitation and vaccination efforts for the at-risk population living along the riverbed. Mayor Faulconer has directed crews from the City’s Environmental Services Department to clear the riverbed of trash and debris while the San Diego Police Department’s Homeless Outreach Team offers shelter opportunities and supportive services to homeless individuals there. County health officials are providing onsite hepatitis A vaccinations.</p>
<p>“The San Diego River is a sensitive wetland that must be protected,” said Councilmember Scott Sherman. “For their own health and safety, it is vitally important to remove homeless encampments from the river and offer individuals the help and services they need. This action is an important first step.”</p>
<p>The cleanup complements existing year-round efforts by the City to clean and preserve the environmentally-sensitive habitat. The City is planning additional cleanup activities over the coming weeks as part of the ongoing regional effort to stop the spread of the hepatitis A virus.</p>
<p>As part of an annual contract with the San Diego River Foundation, the City funds weekly river inspections and an annual inspection that covers the length of the river. The River Park Foundation removed more than 66 tons of trash and debris from the river bed so far this year. It is estimated that 90 percent of trash and debris can be attributed to homeless individuals living near the river.</p>
<p>“I appreciate Mayor Faulconer for cleaning up this environmentally-sensitive habitat and for helping to prevent the spread of hepatitis A,” said Councilmember Lorie Zapf.</p>
<p>The City has a similar contract with I Love a Clean San Diego, where the city sponsors 15 cleanups a year – three of which occurred in the San Diego River last year.</p>
<p>The riverbed clean-up is the latest step in an unprecedented sanitation effort by the City to eradicate the virus from public areas including sidewalks in the downtown area and other communities based on need. The City has also significantly expanded 24-hour access to public restrooms in areas near large homeless populations. In coordination with the City, the County has installed 63 handwashing stations throughout downtown and surrounding neighborhoods.</p>
<p>B-roll from the Friday, Sept. 29 clean-up available <a href="https://www.dropbox.com/s/myx709tght83b0c/Hep%20A%20Abatement%20Mission%20Valley%20River2.mp4?dl=0" target="_blank" rel="noopener">here</a>.</p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-2471" data-post-type="none"><a href="http://missionvalleynews.com/district-7-candidates-stand-key-issues/" class="zem_rp_thumbnail"><img src="http://missionvalleynews.com/wp-content/uploads/2016/05/headshots_webtop-150x150.jpg" alt="Where District 7 candidates stand on key issues" width="150" height="150"  /></a><a href="http://missionvalleynews.com/district-7-candidates-stand-key-issues/" class="zem_rp_title">Where District 7 candidates stand on key issues</a></li><li data-position="1" data-poid="in-67" data-post-type="none"><a href="http://missionvalleynews.com/indoor-skydiving-among-new-developments-under-construction/" class="zem_rp_thumbnail"><img src="http://missionvalleynews.com/wp-content/uploads/2014/11/IMG_1281_NIKweb-150x150.jpg" alt="Indoor skydiving among new developments under construction" width="150" height="150"  /></a><a href="http://missionvalleynews.com/indoor-skydiving-among-new-developments-under-construction/" class="zem_rp_title">Indoor skydiving among new developments under construction</a></li><li data-position="2" data-poid="in-3688" data-post-type="none"><a href="http://missionvalleynews.com/homelessness-mission-valley/" class="zem_rp_thumbnail"><img src="http://missionvalleynews.com/wp-content/uploads/2017/02/web-MAIN-WAC-replacement-150x150.jpg" alt="Homelessness in Mission Valley" width="150" height="150"  /></a><a href="http://missionvalleynews.com/homelessness-mission-valley/" class="zem_rp_title">Homelessness in Mission Valley</a></li><li data-position="3" data-poid="in-1306" data-post-type="none"><a href="http://missionvalleynews.com/opinion-august-14/" class="zem_rp_thumbnail"><img src="http://missionvalleynews.com/wp-content/uploads/2015/08/miramarlandfillextension-150x150.jpg" alt="Opinion – August 14" width="150" height="150"  /></a><a href="http://missionvalleynews.com/opinion-august-14/" class="zem_rp_title">Opinion – August 14</a></li><li data-position="4" data-poid="in-1752" data-post-type="none"><a href="http://missionvalleynews.com/worrying-about-el-nino-flooding/" class="zem_rp_thumbnail"><img src="http://missionvalleynews.com/wp-content/uploads/2015/11/elninoweb-150x150.jpg" alt="Worrying about El Niño flooding" width="150" height="150"  /></a><a href="http://missionvalleynews.com/worrying-about-el-nino-flooding/" class="zem_rp_title">Worrying about El Niño flooding</a></li><li data-position="5" data-poid="in-823" data-post-type="none"><a href="http://missionvalleynews.com/old-town-residents-lament-removal-of-juan-street-pepper-trees/" class="zem_rp_thumbnail"><img src="http://missionvalleynews.com/wp-content/uploads/2015/04/20150331_112050_resizedwebtop-150x150.jpg" alt="Old Town pepper trees&#8217; days are numbered" width="150" height="150"  /></a><a href="http://missionvalleynews.com/old-town-residents-lament-removal-of-juan-street-pepper-trees/" class="zem_rp_title">Old Town pepper trees&#8217; days are numbered</a></li></ul></div></div>

								
				                
                <div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://missionvalleynews.com/city-cleans-riverbed-offers-services-homeless-living-combat-hepatitis-outbreak/" data-a2a-title="City cleans up riverbed, offers services to homeless living there to combat hepatitis A outbreak"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fmissionvalleynews.com%2Fcity-cleans-riverbed-offers-services-homeless-living-combat-hepatitis-outbreak%2F&amp;linkname=City%20cleans%20up%20riverbed%2C%20offers%20services%20to%20homeless%20living%20there%20to%C2%A0combat%20hepatitis%20A%20outbreak" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fmissionvalleynews.com%2Fcity-cleans-riverbed-offers-services-homeless-living-combat-hepatitis-outbreak%2F&amp;linkname=City%20cleans%20up%20riverbed%2C%20offers%20services%20to%20homeless%20living%20there%20to%C2%A0combat%20hepatitis%20A%20outbreak" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fmissionvalleynews.com%2Fcity-cleans-riverbed-offers-services-homeless-living-combat-hepatitis-outbreak%2F&amp;linkname=City%20cleans%20up%20riverbed%2C%20offers%20services%20to%20homeless%20living%20there%20to%C2%A0combat%20hepatitis%20A%20outbreak" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div> 
		

			</div>
			
			
		</article>

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/city-cleans-riverbed-offers-services-homeless-living-combat-hepatitis-outbreak/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://missionvalleynews.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='4686' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="049d321179" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://missionvalleynews.com/traffic-report/"><img class="traffic" title="san-diego-traffic" src="http://www.gay-sd.com/wp-content/uploads/2012/04/san-diego-traffic.png" alt="" width="135" height="55" /></a>

<a href="http://missionvalleynews.com/san-diego-weather/"><img class="weather" title="san-diego-weather" src="http://sandiegodowntownnews.com/wp-content/uploads/2012/05/san-diego-weather.png" alt="" width="135" height="55" /></a>
</div>
		</div><div id="search-3" class="widget widget_search"><form action="http://missionvalleynews.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the current <a href="https://issuu.com/awodigitaledition/docs/mission_valley_news_06-09-17?e=2076238/49899892" target="_blank" rel="noopener">Digital Edition</a> of Mission Valley News<br />
<a href="https://issuu.com/awodigitaledition/docs/mission_valley_news_06-09-17?e=2076238/49899892" target="_blank" rel="noopener"><img title="Downtown-Digital" src="http://missionvalleynews.com/wp-content/uploads/2017/06/webSmallMVN.jpg" /></a></p>
</div>
</div>
		</div><div class="mobile-hide">
    <div id="adrotate_widgets-10" class="widgetAds adrotate_widgets"><div class="g g-1"><div class="g-col b-1 a-38"><a class="gofollow" data-track="MzgsMSwxLDI0MA==" href="http://visitor.r20.constantcontact.com/d.jsp?llr=axr74beab&p=oi&m=1103873591008&sit=qh5kvmqfb&f=02141622-39f7-4c19-bf7b-2d2d13acced2" target="_blank"><img src="http://missionvalleynews.com/wp-content/uploads/2015/12/web_banner_eblasts_mvn_1215.jpg" /></a></div></div></div><div id="adrotate_widgets-11" class="widgetAds adrotate_widgets"><div class="g g-2"><div class="g-col b-2 a-110"><a class="gofollow" data-track="MTEwLDIsMSwyNDA=" href="https://www1.ticketmaster.com/sdsu-aztec-football-vs-boise-state-san-diego-california-10-14-2017/event/0A0052AF95031276?artistid=805518&majorcatid=10004&minorcatid=8&brand=qualcommaztecs&tm_link=artist_msg-0_0A0052AF95031276#efeat4212" target="_blank"><img src="http://missionvalleynews.com/wp-content/uploads/2017/10/2017FB_Boise-State_300x250401x.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-112"><a class="gofollow" data-track="MTEyLDIsMSwyNDA=" href="https://www.sandiegomonsterbash.com/" target="_blank"><img src="http://missionvalleynews.com/wp-content/uploads/2017/10/MB17_DowntownNews_250x250.png" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-95"><a class="gofollow" data-track="OTUsMiwxLDI0MA==" href="http://www.goaztecs.com/ot/kidsclub.html" target="_blank"><img src="http://missionvalleynews.com/wp-content/uploads/2017/06/Aztec-Kids-Club_Enroll_300x250.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-111"><a class="gofollow" data-track="MTExLDIsMSwyNDA=" href="http://sdcnn.com/" target="_blank"><img src="http://missionvalleynews.com/wp-content/uploads/2017/10/web-SDCNN-Journalism_interns_wanted.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-101"><a class="gofollow" data-track="MTAxLDIsMSwyNDA=" href="http://www.teqiq.com/app/" target="_blank"><img src="http://missionvalleynews.com/wp-content/uploads/2017/08/MVN-web-Teq-IQ.gif" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-99"><a class="gofollow" data-track="OTksMiwxLDI0MA==" href="https://newimagedentalcare.com/" target="_blank"><img src="http://missionvalleynews.com/wp-content/uploads/2017/07/NID-Web-Ad.png" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-105"><a class="gofollow" data-track="MTA1LDIsMSwyNDA=" href="https://smallbusinessreferralgroup.com/" target="_blank"><img src="http://missionvalleynews.com/wp-content/uploads/2017/08/SBRG_wb-ad_082517.jpg" /></a></div></div></div>	</div>

</aside>
<div style="clear:both;"></div>
<!--innerWrap--></div>
<!--wrap--></div></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23"><a href="http://missionvalleynews.com/">Home</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://missionvalleynews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://missionvalleynews.com/contact-mission-valley-news/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2017 Mission Valley News. All rights reserved. &#8226; Mission Valley News is part of sdCNN.</p>
  </div>
</footer>


	<script type='text/javascript' src='http://missionvalleynews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/missionvalleynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://missionvalleynews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://missionvalleynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://missionvalleynews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
   


<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="http://missionvalleynews.com/wp-content/themes/missionvalleynews/_/js/functions.js"></script>
	 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56682339-1', 'auto');
  ga('send', 'pageview');

</script>

	
</body>

</html>
