<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		   Sake and sushi on the cheap - Mission Valley News - Mission Valley News	</title>
	
	<meta name="title" content="Sake and sushi on the cheap - Mission Valley News - Mission Valley News">
	<meta name="description" content="Mission Valley News Community News">
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	<meta name="Copyright" content="Copyright San Diego Downtown News 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="http://missionvalleynews.com/wp-content/themes/missionvalleynews/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="http://missionvalleynews.com/wp-content/themes/missionvalleynews/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="http://missionvalleynews.com/wp-content/themes/missionvalleynews/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="http://missionvalleynews.com/wp-content/themes/missionvalleynews/_/js/modernizr-1.7.min.js"></script>
    
	<script src="http://missionvalleynews.com/wp-content/themes/missionvalleynews/_/js/jquery.dropdownPlain.js"></script>

	<script src="http://missionvalleynews.com/wp-content/themes/missionvalleynews/_/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="http://missionvalleynews.com/xmlrpc.php" />

	
	
    
 <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "sandiegodtn-sandiegodtncom406_WeatherPage_ATF_MainColumn_Window_590x287");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>   
	
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://missionvalleynews.com/sake-sushi-cheap/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sake and sushi on the cheap - Mission Valley News" />
<meta property="og:description" content="By Dr. Ink Family members visiting from out of town tipped me off to Maki Maki Sushi (formerly Kimiya Sushi), which opened under new ownership about three months ago with some of the best happy hour steals I’ve seen in a while. Situated next to Rubio’s in a cookie-cutter strip plaza at Rosecrans Street and &hellip;" />
<meta property="og:url" content="http://missionvalleynews.com/sake-sushi-cheap/" />
<meta property="og:site_name" content="Mission Valley News" />
<meta property="article:section" content="Dining Out" />
<meta property="article:published_time" content="2017-03-10T08:02:39-07:00" />
<meta property="article:modified_time" content="2017-03-08T17:08:59-07:00" />
<meta property="og:updated_time" content="2017-03-08T17:08:59-07:00" />
<meta property="og:image" content="http://missionvalleynews.com/wp-content/uploads/2017/03/web-Spicy-crab-roll1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Dr. Ink Family members visiting from out of town tipped me off to Maki Maki Sushi (formerly Kimiya Sushi), which opened under new ownership about three months ago with some of the best happy hour steals I’ve seen in a while. Situated next to Rubio’s in a cookie-cutter strip plaza at Rosecrans Street and [&hellip;]" />
<meta name="twitter:title" content="Sake and sushi on the cheap - Mission Valley News" />
<meta name="twitter:image" content="http://missionvalleynews.com/wp-content/uploads/2017/03/web-Spicy-crab-roll1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mission Valley News &raquo; Feed" href="http://missionvalleynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mission Valley News &raquo; Comments Feed" href="http://missionvalleynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mission Valley News &raquo; Sake and sushi on the cheap Comments Feed" href="http://missionvalleynews.com/sake-sushi-cheap/feed/" />
<meta property="og:image" content="http://missionvalleynews.com/wp-content/uploads/2017/03/web-Spicy-crab-roll1-300x225.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/missionvalleynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://missionvalleynews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='http://missionvalleynews.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://missionvalleynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://missionvalleynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://missionvalleynews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://missionvalleynews.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<link rel='https://api.w.org/' href='http://missionvalleynews.com/wp-json/' />
<link rel='shortlink' href='http://missionvalleynews.com/?p=3841' />
<link rel="alternate" type="application/json+oembed" href="http://missionvalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmissionvalleynews.com%2Fsake-sushi-cheap%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://missionvalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmissionvalleynews.com%2Fsake-sushi-cheap%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @missionvllynews"
};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:4px; max-width:258px; }
	.b-1 { margin:4px; }
	.g-2 { min-width:4px; max-width:258px; }
	.b-2 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
	window._zem_rp_post_id = '3841';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Sake+and+sushi+on+the+cheap';
	window._zem_rp_post_tags = ['dining+out', 'featured', 'food+%26amp%3B+drink', 'restaurant+reviews', 'sushi', 'avocado', 'granit', 'crab', 'tabletop', 'tip', 'aquarium', 'dr', 'black', 'caraf', 'bar', 'rubio', 'leatherett', 'bowl', 'cheap'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://missionvalleynews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="http://missionvalleynews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
</head>

<body class="post-template-default single single-post postid-3841 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://missionvalleynews.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://missionvalleynews.com/about-mission-valley-news/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://missionvalleynews.com/mission-valley-advertising/">Advertising</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://missionvalleynews.com/mission-valley-news-digital-archives/">Digital Archives</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="http://missionvalleynews.com/contact-mission-valley-news/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://missionvalleynews.com/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489"><a href="http://missionvalleynews.com/find-us/">Find us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-2" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="http://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-2" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="http://www.twitter.com/missionvllynews" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="http://www.facebook.com/missionvalleynews" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="http://missionvalleynews.com/">Mission Valley News        Mission Valley News Community News</a></h1>
   </div>
	
   <div id="papers">
  		<ul>
        	<li><a href="http://gay-sd.com/" target="_blank">Gay San Diego</a></li>
  			<li><a href="http://sduptownnews.com/" target="_blank">San Diego Uptown News</a></li>
            <li><a href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li><a href="http://lamesacourier.com/" target="_blank">La Mesa Courier</a></li>
            <li><a href="http://missionvalleynews.com/" target="_blank">Mission Valley News</a></li>
  			<li><a href="http://missiontimescourier.com/" target="_blank">Mission Times_Courier</a></li>  			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://missionvalleynews.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://missionvalleynews.com/category/arts-entertainment/libraries/">Libraries</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://missionvalleynews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://missionvalleynews.com/category/arts-entertainment/theater-reviews/">Theater Reviews</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://missionvalleynews.com/category/calendar/">Calendar</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://missionvalleynews.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2137"><a href="http://missionvalleynews.com/category/columns/ask-kathy/">Ask Kathy</a></li>
	<li id="menu-item-773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-773"><a href="http://missionvalleynews.com/category/columns/gen-x-in-a-millennial-world/">Gen-X in a Millennial World</a></li>
	<li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="http://missionvalleynews.com/category/columns/notes-from-toni/">Notes from Toni</a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="http://missionvalleynews.com/category/columns/movers-and-shakers-columns/">Movers &#038; Shakers</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51"><a href="http://missionvalleynews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="http://missionvalleynews.com/category/food-drink/dining-out/">Dining Out</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="http://missionvalleynews.com/category/food-drink/recipes/">Recipes</a>
	<ul class="sub-menu">
		<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="http://missionvalleynews.com/category/columns/whats-cooking-with-julie/">What&#8217;s Cooking with Julie</a></li>
		<li id="menu-item-774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774"><a href="http://missionvalleynews.com/category/columns/nutrition-matters/">Nutrition Matters</a></li>
	</ul>
</li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53"><a href="http://missionvalleynews.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135"><a href="http://missionvalleynews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="http://missionvalleynews.com/category/lifestyle/gardening/">Gardening</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136"><a href="http://missionvalleynews.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a>
	<ul class="sub-menu">
		<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://missionvalleynews.com/category/lifestyle/health-fitness/get-fit/">Get Fit</a></li>
	</ul>
</li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://missionvalleynews.com/category/lifestyle/parenting/">Parenting</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://missionvalleynews.com/category/lifestyle/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54"><a href="http://missionvalleynews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2939"><a href="http://missionvalleynews.com/category/news/briefs/">Briefs</a></li>
	<li id="menu-item-1831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1831"><a href="http://missionvalleynews.com/category/news/congressional-watch/">Congressional Watch</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://missionvalleynews.com/category/news/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56"><a href="http://missionvalleynews.com/category/opinion-news/">Opinion &#038; News</a>
<ul class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://missionvalleynews.com/category/guest-editorial/">Guest Editorial</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://missionvalleynews.com/category/letters-to-the-editor/">Letters to the editor</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="http://missionvalleynews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div> </nav>

<div id="innerWrap">
<section>
	
		<article class="post-3841 post type-post status-publish format-standard has-post-thumbnail hentry category-dining-out category-featured category-food-drink category-restaurant-reviews" id="post-3841">
			
			<h1 class="entry-title">Sake and sushi on the cheap</h1>
            <div class="meta">
	Posted: March 10th, 2017 | <a href="http://missionvalleynews.com/category/food-drink/dining-out/" rel="category tag">Dining Out</a>, <a href="http://missionvalleynews.com/category/featured/" rel="category tag">Featured</a>, <a href="http://missionvalleynews.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="http://missionvalleynews.com/category/food-drink/restaurant-reviews/" rel="category tag">Restaurant Reviews</a> | <a href="http://missionvalleynews.com/sake-sushi-cheap/#respond" class="comments-link" >No Comments</a></div>
			<div class="entry">
				
				<p>By Dr. Ink</p>
<p>Family members visiting from out of town tipped me off to Maki Maki Sushi (formerly Kimiya Sushi), which opened under new ownership about three months ago with some of the best happy hour steals I’ve seen in a while.</p>
<p>Situated next to Rubio’s in a cookie-cutter strip plaza at Rosecrans Street and Midway Drive in Loma Portal, the interior offers a touch of style with black granite tabletops, leatherette booths, an aquarium, and a modest-size sushi bar toward the back.<span id="more-3841"></span></p>
<div id="attachment_3868" style="width: 310px" class="wp-caption alignright"><a href="http://missionvalleynews.com/wp-content/uploads/2017/03/web-Avocado-tempura.jpg"><img class="wp-image-3868 size-medium" src="http://missionvalleynews.com/wp-content/uploads/2017/03/web-Avocado-tempura-300x225.jpg" width="300" height="225" srcset="http://missionvalleynews.com/wp-content/uploads/2017/03/web-Avocado-tempura-300x225.jpg 300w, http://missionvalleynews.com/wp-content/uploads/2017/03/web-Avocado-tempura-256x192.jpg 256w, http://missionvalleynews.com/wp-content/uploads/2017/03/web-Avocado-tempura-134x100.jpg 134w, http://missionvalleynews.com/wp-content/uploads/2017/03/web-Avocado-tempura.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Avocado tempura <em>(Photos by Dr. Ink)</em></p></div>
<p>With a cheerful staff in place, the sushi rolls, tempura dishes and other vittles are priced at $3 in the midst of the dinner rush on weekdays.</p>
<p>In addition, sake starts at $4 per serving.</p>
<div id="attachment_3871" style="width: 310px" class="wp-caption alignleft"><a href="http://missionvalleynews.com/wp-content/uploads/2017/03/web-Spicy-crab-roll1.jpg"><img class="size-medium wp-image-3871" src="http://missionvalleynews.com/wp-content/uploads/2017/03/web-Spicy-crab-roll1-300x225.jpg" alt="" width="300" height="225" srcset="http://missionvalleynews.com/wp-content/uploads/2017/03/web-Spicy-crab-roll1-300x225.jpg 300w, http://missionvalleynews.com/wp-content/uploads/2017/03/web-Spicy-crab-roll1-256x192.jpg 256w, http://missionvalleynews.com/wp-content/uploads/2017/03/web-Spicy-crab-roll1-134x100.jpg 134w, http://missionvalleynews.com/wp-content/uploads/2017/03/web-Spicy-crab-roll1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">The spicy crab roll</p></div>
<p>Visiting as a foursome, my share of the bill for a full-size spicy crab roll, a bowl of garlic edamame, and a quaint carafe of boozy, hot sake amounted to an easy ten spot. Granted, the “crab” was “krab” and it should be legally listed as such.</p>
<p>But the roll was fresh and moist, constructed adroitly by a shy Asian woman I was told is Maki’s sushi master.</p>
<div id="attachment_3870" style="width: 310px" class="wp-caption alignright"><a href="http://missionvalleynews.com/wp-content/uploads/2017/03/web-Garlic-edamame.jpg"><img class="size-medium wp-image-3870" src="http://missionvalleynews.com/wp-content/uploads/2017/03/web-Garlic-edamame-300x225.jpg" alt="" width="300" height="225" srcset="http://missionvalleynews.com/wp-content/uploads/2017/03/web-Garlic-edamame-300x225.jpg 300w, http://missionvalleynews.com/wp-content/uploads/2017/03/web-Garlic-edamame-256x192.jpg 256w, http://missionvalleynews.com/wp-content/uploads/2017/03/web-Garlic-edamame-134x100.jpg 134w, http://missionvalleynews.com/wp-content/uploads/2017/03/web-Garlic-edamame.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Garlic edamame</p></div>
<p>The un-shelled edamame was hot and steamy and speckled generously with sautéed garlic.</p>
<p>It carried us through the first half of our stay as we noshed also on a few tempura dishes involving shrimp, mixed veggies, and avocado wedges, which become gloriously creamier when entombed in fried, light batter.</p>
<div id="attachment_3869" style="width: 243px" class="wp-caption alignleft"><a href="http://missionvalleynews.com/wp-content/uploads/2017/03/web-Cold-and-hot-sake.jpg"><img class="size-medium wp-image-3869" src="http://missionvalleynews.com/wp-content/uploads/2017/03/web-Cold-and-hot-sake-233x300.jpg" alt="" width="233" height="300" srcset="http://missionvalleynews.com/wp-content/uploads/2017/03/web-Cold-and-hot-sake-233x300.jpg 233w, http://missionvalleynews.com/wp-content/uploads/2017/03/web-Cold-and-hot-sake-149x192.jpg 149w, http://missionvalleynews.com/wp-content/uploads/2017/03/web-Cold-and-hot-sake-78x100.jpg 78w, http://missionvalleynews.com/wp-content/uploads/2017/03/web-Cold-and-hot-sake.jpg 600w" sizes="(max-width: 233px) 100vw, 233px" /></a><p class="wp-caption-text">(l to r) cold and hot sake</p></div>
<p>The portions of everything we ordered from the happy-hour menu, including a plate of pan-fried gyoza, exceeded our expectations for the low prices, which will remain in place beyond Maki’s ongoing grand opening, according to an employee.</p>
<p>A pretty pink bottle of chilled semi-sweet Ginjo Hana ($8) was the sake choice for one of our tablemates, who loosened his wallet and sprung for the King Dragon roll ($9.25) on the regular menu.</p>
<p>Made with smoked salmon and crowned with eel, panko flakes and green onions, it was a velvety departure from the bargain crab roll I ordered, thanks to the inclusion of cream cheese and avocado tucked inside.</p>
<p>A little too mushy, however, for my liking.</p>
<p>Happy hour also rings in discounts on “large” Sapporo, Asahi and Kirin beers, which sell for $4 each.</p>
<p>Indeed, whether you come for sake or suds, and pair either with food, the dent to your budget compared to other sushi joints goes practically unnoticed.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h3><strong>Ratings</strong></h3>
<p><strong><em>Drinks: 4</em></strong></p>
<p>The list is short, but accommodates with four types of sake and three different Asian beers.</p>
<p><em><strong>Food: 4</strong></em></p>
<p>Imitation crab is used in many of the rolls, although all of the seafood we encountered tasted clean and fresh. And the tempura was light and non-greasy.</p>
<p><em><strong>Value: 5</strong></em></p>
<p>All of the appetizer and rolls on the happy-hour menu are $3, a near giveaway considering portion sizes are actually shareable. In addition, sake and large beers are priced graciously between $4 and $8.</p>
<p><em><strong>Service: 5</strong></em></p>
<p>Water, drinks, food and condiments were brought to our table swiftly without any lapses.</p>
<p><em><strong>Atmosphere: 4</strong></em></p>
<p>The vibe is casual and the décor and lighting are a cut above what you’ll find in most sushi restaurants hidden in strip plazas.</p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-3600" data-post-type="none"><a href="http://missionvalleynews.com/drinking-against-the-tide/" class="zem_rp_thumbnail"><img src="http://missionvalleynews.com/wp-content/uploads/2017/02/web-Exterior1-150x150.jpg" alt="Drinking against the tide" width="150" height="150"  /></a><a href="http://missionvalleynews.com/drinking-against-the-tide/" class="zem_rp_title">Drinking against the tide</a></li><li data-position="1" data-poid="in-1925" data-post-type="none"><a href="http://missionvalleynews.com/what-they-eat/" class="zem_rp_thumbnail"><img src="http://missionvalleynews.com/wp-content/uploads/2016/01/Kevin-Templetonweb-150x150.jpg" alt="What they eat" width="150" height="150"  /></a><a href="http://missionvalleynews.com/what-they-eat/" class="zem_rp_title">What they eat</a></li><li data-position="2" data-poid="in-927" data-post-type="none"><a href="http://missionvalleynews.com/steaks-for-cheap/" class="zem_rp_thumbnail"><img src="http://missionvalleynews.com/wp-content/uploads/2015/05/Steak-and-eggs1web-150x150.jpg" alt="Steaks for cheap" width="150" height="150"  /></a><a href="http://missionvalleynews.com/steaks-for-cheap/" class="zem_rp_title">Steaks for cheap</a></li><li data-position="3" data-poid="in-2104" data-post-type="none"><a href="http://missionvalleynews.com/the-first-times-a-charm/" class="zem_rp_thumbnail"><img src="http://missionvalleynews.com/wp-content/uploads/2016/02/Joes-Crab-Shack-margaritaweb-150x150.jpg" alt="The first time’s a charm" width="150" height="150"  /></a><a href="http://missionvalleynews.com/the-first-times-a-charm/" class="zem_rp_title">The first time’s a charm</a></li><li data-position="4" data-poid="in-1488" data-post-type="none"><a href="http://missionvalleynews.com/bay-parks-european-union/" class="zem_rp_thumbnail"><img src="http://missionvalleynews.com/wp-content/uploads/2015/10/Dan-Diego-exteriorwebtop-150x150.jpg" alt="Bay Park’s European Union" width="150" height="150"  /></a><a href="http://missionvalleynews.com/bay-parks-european-union/" class="zem_rp_title">Bay Park’s European Union</a></li><li data-position="5" data-poid="in-3629" data-post-type="none"><a href="http://missionvalleynews.com/21st-century-cantina/" class="zem_rp_thumbnail"><img src="http://missionvalleynews.com/wp-content/uploads/2017/02/web-Burrito2-150x150.jpg" alt="21st-century cantina" width="150" height="150"  /></a><a href="http://missionvalleynews.com/21st-century-cantina/" class="zem_rp_title">21st-century cantina</a></li></ul></div></div>

								
				                
                <div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://missionvalleynews.com/sake-sushi-cheap/" data-a2a-title="Sake and sushi on the cheap"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fmissionvalleynews.com%2Fsake-sushi-cheap%2F&amp;linkname=Sake%20and%20sushi%20on%20the%20cheap" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fmissionvalleynews.com%2Fsake-sushi-cheap%2F&amp;linkname=Sake%20and%20sushi%20on%20the%20cheap" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fmissionvalleynews.com%2Fsake-sushi-cheap%2F&amp;linkname=Sake%20and%20sushi%20on%20the%20cheap" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div> 
		

			</div>
			
			
		</article>

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/sake-sushi-cheap/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://missionvalleynews.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='3841' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6ddc36d46" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://missionvalleynews.com/traffic-report/"><img class="traffic" title="san-diego-traffic" src="http://www.gay-sd.com/wp-content/uploads/2012/04/san-diego-traffic.png" alt="" width="135" height="55" /></a>

<a href="http://missionvalleynews.com/san-diego-weather/"><img class="weather" title="san-diego-weather" src="http://sandiegodowntownnews.com/wp-content/uploads/2012/05/san-diego-weather.png" alt="" width="135" height="55" /></a>
</div>
		</div><div id="search-3" class="widget widget_search"><form action="http://missionvalleynews.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the current <a href="https://issuu.com/awodigitaledition/docs/mission_valley_news_03-10-17?e=2076238/45660411" target="_blank">Digital Edition</a> of Mission Valley News</p>
<p><a href="https://issuu.com/awodigitaledition/docs/mission_valley_news_03-10-17?e=2076238/45660411" target="_blank"><img title="Downtown-Digital" src="http://missionvalleynews.com/wp-content/uploads/2017/03/webSmallMVN.jpg" /></a></p>
</div>
</div>
		</div>
    <div id="adrotate_widgets-10" class="widgetAds adrotate_widgets"><div class="g g-1"><div class="g-col b-1 a-49"><a class="gofollow" data-track="NDksMSwxLDI0MA==" href="http://www.newimagedentalcare.com" target="_blank"><img src="http://missionvalleynews.com/wp-content/uploads/2016/06/nid-online-ad-250x250.jpg" /></a></div></div></div><div id="adrotate_widgets-11" class="widgetAds adrotate_widgets"><div class="g g-2"><div class="g-col b-2 a-77"><a class="gofollow" data-track="NzcsMiwxLDI0MA==" href="http://solarseminar.info/?utm_source=sdcnn&utm_campaign=soh325&utm_medium=display" target="_blank"><img src="http://missionvalleynews.com/wp-content/uploads/2017/03/SolarHomeTour-March1.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-38"><a class="gofollow" data-track="MzgsMiwxLDI0MA==" href="http://visitor.r20.constantcontact.com/d.jsp?llr=axr74beab&p=oi&m=1103873591008&sit=qh5kvmqfb&f=02141622-39f7-4c19-bf7b-2d2d13acced2" target="_blank"><img src="http://missionvalleynews.com/wp-content/uploads/2015/12/web_banner_eblasts_mvn_1215.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-75"><a class="gofollow" data-track="NzUsMiwxLDI0MA==" href="https://sandiegomusicawards.com/" target="_blank"><img src="http://missionvalleynews.com/wp-content/uploads/2017/03/2017_SDMA_250x250.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-78"><a class="gofollow" data-track="NzgsMiwxLDI0MA==" href="http://2017.sdlatinofilm.com/" target="_blank"><img src="http://missionvalleynews.com/wp-content/uploads/2017/03/SDLFF2017_250x250web.gif" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-76"><a class="gofollow" data-track="NzYsMiwxLDI0MA==" href="https://www.mbasandiego.org/home" target="_blank"><img src="http://missionvalleynews.com/wp-content/uploads/2017/03/TOM_Mission-Valley-news_2017-WEB_sdcnn_BB-003.jpg" /></a></div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23"><a href="http://missionvalleynews.com/">Home</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://missionvalleynews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://missionvalleynews.com/contact-mission-valley-news/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2017 Mission Valley News. All rights reserved. &#8226; Mission Valley News is part of sdCNN.</p>
  </div>
</footer>


	<script type='text/javascript' src='http://missionvalleynews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://missionvalleynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/missionvalleynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://missionvalleynews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://missionvalleynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
   


<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="http://missionvalleynews.com/wp-content/themes/missionvalleynews/_/js/functions.js"></script>
	 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56682339-1', 'auto');
  ga('send', 'pageview');

</script>

	
</body>

</html>
