<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://missionvalleynews.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	.bsaProContainer-1 {
max-width: 728px;
    overflow: hidden;
    margin: 0 auto;
}
</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="‘San Diego River Days’ to Kick Off Week of Free Activities for All Ages">
<meta property="og:site_name" content="Mission Valley News">
<meta property="og:description" content="The 18th annual San Diego River Days kicks off Saturday, May 8, with nine days of free events and interactive activities">
<meta property="og:url" content="https://missionvalleynews.com/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://missionvalleynews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-8.55.24-AM.png">
<meta property="og:image:height" content="740">
<meta property="og:image:width" content="2380">
<meta property="article:published_time" content="2021-05-07T15:59:24+00:00">
<meta property="article:modified_time" content="2021-05-07T15:59:24+00:00">
<meta property="article:section" content="Top Stories">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="‘San Diego River Days’ to Kick Off Week of Free Activities for All Ages">
<meta name="twitter:description" content="The 18th annual San Diego River Days kicks off Saturday, May 8, with nine days of free events and interactive activities">
<meta name="twitter:url" content="https://missionvalleynews.com/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://missionvalleynews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-8.55.24-AM.png">
<meta name="twitter:image:width" content="2380">
<meta name="twitter:image:height" content="740">
            <script type="text/javascript"> var jnews_ajax_url = 'https://missionvalleynews.com/?ajax-request=jnews'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>‘San Diego River Days’ to Kick Off Week of Free Activities for All Ages - Mission Valley News</title>
	<link rel="canonical" href="https://missionvalleynews.com/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="‘San Diego River Days’ to Kick Off Week of Free Activities for All Ages - Mission Valley News" />
	<meta property="og:description" content="The 18th annual San Diego River Days kicks off Saturday, May 8, with nine days of free events and interactive activities for all ages to celebrate the City’s namesake river, learn about its rich history and help preserve it for future generations. San Diego River Days, sponsored by the City of San Diego’s Think Blue program, [&hellip;]" />
	<meta property="og:url" content="https://missionvalleynews.com/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/" />
	<meta property="og:site_name" content="Mission Valley News" />
	<meta property="article:published_time" content="2021-05-07T15:59:24+00:00" />
	<meta property="og:image" content="https://missionvalleynews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-8.55.24-AM-1024x318.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="318" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://missionvalleynews.com/#website","url":"https://missionvalleynews.com/","name":"Mission Valley News","description":"Mission Valley News Community News","potentialAction":[{"@type":"SearchAction","target":"https://missionvalleynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://missionvalleynews.com/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/#primaryimage","inLanguage":"en-US","url":"https://missionvalleynews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-8.55.24-AM.png","width":2380,"height":740,"caption":"(Courtesy San Diego River Foundation)"},{"@type":"WebPage","@id":"https://missionvalleynews.com/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/#webpage","url":"https://missionvalleynews.com/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/","name":"\u2018San Diego River Days\u2019 to Kick Off Week of Free Activities for All Ages - Mission Valley News","isPartOf":{"@id":"https://missionvalleynews.com/#website"},"primaryImageOfPage":{"@id":"https://missionvalleynews.com/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/#primaryimage"},"datePublished":"2021-05-07T15:59:24+00:00","dateModified":"2021-05-07T15:59:24+00:00","author":{"@id":"https://missionvalleynews.com/#/schema/person/9c906cb9180cdcedf90a05ce80cd8d42"},"breadcrumb":{"@id":"https://missionvalleynews.com/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://missionvalleynews.com/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/"]}]},{"@type":"BreadcrumbList","@id":"https://missionvalleynews.com/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://missionvalleynews.com/","url":"https://missionvalleynews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://missionvalleynews.com/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/","url":"https://missionvalleynews.com/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/","name":"\u2018San Diego River Days\u2019 to Kick Off Week of Free Activities for All Ages"}}]},{"@type":"Person","@id":"https://missionvalleynews.com/#/schema/person/9c906cb9180cdcedf90a05ce80cd8d42","name":"Jeff","image":{"@type":"ImageObject","@id":"https://missionvalleynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c94d3581c28595e049a3fb8766868e37?s=96&d=mm&r=g","caption":"Jeff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mission Valley News &raquo; Feed" href="https://missionvalleynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mission Valley News &raquo; Comments Feed" href="https://missionvalleynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mission Valley News &raquo; ‘San Diego River Days’ to Kick Off Week of Free Activities for All Ages Comments Feed" href="https://missionvalleynews.com/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/missionvalleynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
	
</style><link rel='stylesheet' id='wp-block-library-css'  href='https://missionvalleynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://missionvalleynews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.2.74&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://missionvalleynews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://missionvalleynews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://missionvalleynews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://missionvalleynews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://missionvalleynews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://missionvalleynews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://missionvalleynews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='https://missionvalleynews.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700%7CDroid+Serif%3Aregular%2C700%2Citalic%2C700italic&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://missionvalleynews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://missionvalleynews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://missionvalleynews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://missionvalleynews.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://missionvalleynews.com/wp-content/themes/jnews/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://missionvalleynews.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://missionvalleynews.com/?sccss=1&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://missionvalleynews.com/wp-content/uploads/jeg/jeg-4zoVDZrUaM.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://missionvalleynews.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://missionvalleynews.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/missionvalleynews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-includes/js/shortcode.min.js?ver=5.7.2' id='shortcode-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-admin/js/media-upload.min.js?ver=5.7.2' id='media-upload-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.7.2' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.7.2' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.7.2' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.7.2' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.7.2' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2' id='socialwiggle-js'></script>
<link rel="https://api.w.org/" href="https://missionvalleynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://missionvalleynews.com/wp-json/wp/v2/posts/8924" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://missionvalleynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://missionvalleynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://missionvalleynews.com/?p=8924' />
<link rel="alternate" type="application/json+oembed" href="https://missionvalleynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissionvalleynews.com%2Fsan-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://missionvalleynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissionvalleynews.com%2Fsan-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @missionvllynews"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.17 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:250px; }
	.b-1 { margin:4px 0px 0px 0px; }
	.g-2 { min-width:0px; max-width:250px; }
	.b-2 { margin:4px 0px 0px 0px; }
	.g-3 { min-width:0px; max-width:250px; }
	.b-3 { margin:4px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-56682339-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">
	window._zem_rp_post_id = '8924';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = '%E2%80%98San+Diego+River+Days%E2%80%99+to+Kick+Off+Week+of+Free+Activities+for+All+Ages';
	window._zem_rp_post_tags = ['top+stories', 'kri', 'educ', 'celebr', 'mcfadden', 'free', 'water', 'health', 'amp', 'natur', 'river', 'blue', 'san', 'citi', 'diego', 'event'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://missionvalleynews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="https://missionvalleynews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://missionvalleynews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://missionvalleynews.com/wp-content/uploads/2018/11/cropped-alYNc-hP_400x400-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://missionvalleynews.com/wp-content/uploads/2018/11/cropped-alYNc-hP_400x400-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://missionvalleynews.com/wp-content/uploads/2018/11/cropped-alYNc-hP_400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://missionvalleynews.com/wp-content/uploads/2018/11/cropped-alYNc-hP_400x400-270x270.jpeg" />
<style>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</style><script>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</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-8924 single-format-standard jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-5.6 vc_responsive responsive-menu-slide-left">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><a href='https://www1.ticketmaster.com/sdsu-aztec-football-vs-wyoming-cowboys-football/event/0A0056A3AC96410A?brand=sdathletics' target="_blank" class='adlink ads_image '><img src='https://missionvalleynews.com/wp-content/uploads/2020/03/Legacy-International-Center-Banner-Ad-March.jpg' alt='' data-pin-no-hover="true"></a><a href='https://www1.ticketmaster.com/sdsu-aztec-football-vs-wyoming-cowboys-football/event/0A0056A3AC96410A?brand=sdathletics' target="_blank" class='adlink ads_image_tablet '><img src='https://missionvalleynews.com/wp-content/uploads/2020/03/Legacy-International-Center-Banner-Ad-March.jpg' alt='' data-pin-no-hover="true"></a><a href='https://www1.ticketmaster.com/sdsu-aztec-football-vs-wyoming-cowboys-football/event/0A0056A3AC96410A?brand=sdathletics' target="_blank" class='adlink ads_image_phone '><img src='https://missionvalleynews.com/wp-content/uploads/2020/03/Legacy-International-Center-Banner-Ad-March.jpg' alt='' data-pin-no-hover="true"></a></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="https://missionvalleynews.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://missionvalleynews.com/about-mission-valley-news/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://missionvalleynews.com/mission-valley-advertising/">Advertising</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://missionvalleynews.com/mission-valley-news-digital-archives/">Digital Archives</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="https://missionvalleynews.com/contact-mission-valley-news/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://missionvalleynews.com/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489"><a href="https://missionvalleynews.com/find-us/">Find us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Tuesday, June 1, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div><!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://missionvalleynews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
            <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001To64HXS7GSjEjJN0SvVC8mPr_xP1CYnCfEWX7wNiRTUytvnL2HhnQf6GtUncoA02v27lO8og3Nw_YP9i5hHEJ78bXSpo0eiHVMhSFrkvs3s%3D" class="btn outline"
           target="_blank">
            <i class="fa fa-envelope"></i>
			NEWSLETTER        </a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://missionvalleynews.com/" style="padding: 0px 0px 0px 0px;">
	    	    <img src="https://missionvalleynews.com/wp-content/uploads/2018/10/Mission-Valley-News-Mobile-Header.png"  alt="Mission Valley News">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
    <a href="https://www.facebook.com/MissionValleyNews/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/missionvllynews?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/san-diego-community-news-network/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-7464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-7465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7465 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/arts-entertainment/theater-reviews/">Theater</a></li>
	<li id="menu-item-7463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/arts-entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-6861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6861 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/news-features/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-2939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2939 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/news-features/news/briefs/">Briefs</a></li>
	</ul>
</li>
	<li id="menu-item-5972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5972 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/news-features/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-7184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7184 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/electedofficialsreports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li id="menu-item-7217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7217 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/electedofficialsreports/dasummerstephan/">Summer Stephan</a></li>
			<li id="menu-item-7461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/elected-official-reports/mara-elliott/">Mara Elliott</a></li>
			<li id="menu-item-7218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7218 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/electedofficialsreports/district53dispatch/">Susan Davis</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/news-features/news/features/">Features</a></li>
	<li id="menu-item-7677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7677 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/community-updates/">Community Updates</a>
	<ul class="sub-menu">
		<li id="menu-item-7226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7226 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/communities/linda-vista-viewpoints/">Linda Vista Viewpoints</a></li>
		<li id="menu-item-7698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7698 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/old-town-tid-bits/">Old Town Tid-bits</a></li>
		<li id="menu-item-7220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7220 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/serra-mesa/">Serra Mesa Snippets</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
	<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/food-drink/dining-out/">Dining Out</a></li>
	<li id="menu-item-6326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6326 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/food-drink/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-7683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7683 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-7462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-7089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7089 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-7684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7684 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/lifestyle/pets/">Pets</a></li>
	<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/lifestyle/gardening/">Gardening</a></li>
	<li id="menu-item-7446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-7204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7204 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/business-2/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2137 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/columns/ask-kathy/">Real Estate</a></li>
	<li id="menu-item-5973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5973 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/columns/mission-valley-money/">Finance</a></li>
	<li id="menu-item-7094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/expert-advice/">Expert Advice</a></li>
	<li id="menu-item-7098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7098 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-7198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7198 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/education/">Library/Education</a>
<ul class="sub-menu">
	<li id="menu-item-7209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7209 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/education/k-12/">K-12</a></li>
	<li id="menu-item-7210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7210 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/education/college/">College</a>
	<ul class="sub-menu">
		<li id="menu-item-7211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7211 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/education/sdsu/">SDSU</a></li>
		<li id="menu-item-7213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7213 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/education/sdccd/">SDCCD</a></li>
	</ul>
</li>
	<li id="menu-item-7631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7631 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/arts-entertainment/libraries/">Libraries</a></li>
</ul>
</li>
<li id="menu-item-7687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7687 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/mission-valley-news-calendar/#!/">Calendar</a></li>
<li id="menu-item-8835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8835 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/expert-advice/">Experts</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://missionvalleynews.com/">
    	    <img src="https://missionvalleynews.com/wp-content/uploads/2018/10/Mission-Valley-News-5.png"  alt="Mission Valley News">    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7464 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/arts-entertainment/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7465 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/arts-entertainment/theater-reviews/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7463 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/arts-entertainment/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6861 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/news-features/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2939 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/news-features/news/briefs/">Briefs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5972 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/news-features/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7184 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/electedofficialsreports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7217 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/electedofficialsreports/dasummerstephan/">Summer Stephan</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7461 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/elected-official-reports/mara-elliott/">Mara Elliott</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7218 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/electedofficialsreports/district53dispatch/">Susan Davis</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/news-features/news/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7677 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/community-updates/">Community Updates</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7226 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/communities/linda-vista-viewpoints/">Linda Vista Viewpoints</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7698 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/old-town-tid-bits/">Old Town Tid-bits</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7220 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/serra-mesa/">Serra Mesa Snippets</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/food-drink/dining-out/">Dining Out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6326 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/food-drink/recipes/">Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7683 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7462 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7089 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7684 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/lifestyle/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/lifestyle/gardening/">Gardening</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7204 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/business-2/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2137 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/columns/ask-kathy/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5973 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/columns/mission-valley-money/">Finance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/expert-advice/">Expert Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7098 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7198 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/education/">Library/Education</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7209 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/education/k-12/">K-12</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7210 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/education/college/">College</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7211 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/education/sdsu/">SDSU</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7213 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/education/sdccd/">SDCCD</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7631 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/arts-entertainment/libraries/">Libraries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7687 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/mission-valley-news-calendar/#!/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8835 bgnav" data-item-row="default" ><a href="https://missionvalleynews.com/category/expert-advice/">Experts</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://missionvalleynews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://missionvalleynews.com/">
		        <img src="https://missionvalleynews.com/wp-content/uploads/2018/10/Mission-Valley-News-Mobile-Header.png"  alt="Mission Valley News">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://missionvalleynews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">‘San Diego River Days’ to Kick Off Week of Free Activities for All Ages</h1>

                                                            <h2 class="jeg_post_subtitle">CITY OF SAN DIEGO’S THINK BLUE SPONSORS SD RIVER PARK FOUNDATION’S 18th ANNUAL EVENT WITH INTERACTIVE EXHIBITS, HIKES &amp; VOLUNTEER CLEANUPS</h2>
                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
        
                    <div class="jeg_meta_date">
                <a href="https://missionvalleynews.com/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/">May 7, 2021</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://missionvalleynews.com/category/top-stories/" rel="category tag">Top Stories</a>                </span>
            </div>
        
	        </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://missionvalleynews.com/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://missionvalleynews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-8.55.24-AM.png"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="1140" height="570" src="https://missionvalleynews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="‘San Diego River Days’ to Kick Off Week of Free Activities for All Ages" loading="lazy" data-src="https://missionvalleynews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-8.55.24-AM-1140x570.png" data-sizes="auto" data-srcset="https://missionvalleynews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-8.55.24-AM-1140x570.png 1140w, https://missionvalleynews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-8.55.24-AM-360x180.png 360w, https://missionvalleynews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-8.55.24-AM-750x375.png 750w" data-expand="700" /></div><p class="wp-caption-text">(Courtesy San Diego River Foundation)</p></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmissionvalleynews.com%2Fsan-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages%2F" rel='nofollow'  class="jeg_btn-facebook "><i class="fa fa-facebook-official"></i></a><a href="https://twitter.com/intent/tweet?text=%E2%80%98San+Diego+River+Days%E2%80%99+to+Kick+Off+Week+of+Free+Activities+for+All+Ages&url=https%3A%2F%2Fmissionvalleynews.com%2Fsan-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages%2F" rel='nofollow'  class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmissionvalleynews.com%2Fsan-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages%2F&title=%E2%80%98San+Diego+River+Days%E2%80%99+to+Kick+Off+Week+of+Free+Activities+for+All+Ages" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=%E2%80%98San+Diego+River+Days%E2%80%99+to+Kick+Off+Week+of+Free+Activities+for+All+Ages&amp;body=https%3A%2F%2Fmissionvalleynews.com%2Fsan-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages%2F" rel='nofollow'  class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fmissionvalleynews.com%2Fsan-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages%2F" rel='nofollow'  class="jeg_btn-google-plus "><i class="fa fa-google-plus"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fmissionvalleynews.com%2Fsan-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages%2F&media=https://missionvalleynews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-8.55.24-AM.png&description=%E2%80%98San+Diego+River+Days%E2%80%99+to+Kick+Off+Week+of+Free+Activities+for+All+Ages" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fmissionvalleynews.com%2Fsan-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages%2F&title=%E2%80%98San+Diego+River+Days%E2%80%99+to+Kick+Off+Week+of+Free+Activities+for+All+Ages" rel='nofollow'  class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fmissionvalleynews.com%2Fsan-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages%2F&title=%E2%80%98San+Diego+River+Days%E2%80%99+to+Kick+Off+Week+of+Free+Activities+for+All+Ages" rel='nofollow'  class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fmissionvalleynews.com%2Fsan-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages%2F&title=%E2%80%98San+Diego+River+Days%E2%80%99+to+Kick+Off+Week+of+Free+Activities+for+All+Ages" rel='nofollow'  class="jeg_btn-tumbrl "><i class="fa fa-tumblr"></i></a><a href="whatsapp://send?text=%E2%80%98San+Diego+River+Days%E2%80%99+to+Kick+Off+Week+of+Free+Activities+for+All+Ages%0Ahttps%3A%2F%2Fmissionvalleynews.com%2Fsan-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://chart.googleapis.com/chart?chs=400x400&cht=qr&choe=UTF-8&chl=https%3A%2F%2Fmissionvalleynews.com%2Fsan-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages%2F" rel='nofollow'  class="jeg_btn-qrcode "><i class="fa fa-qrcode"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <blockquote>
<div>
<div>
<div>The 18<sup>th</sup> annual San Diego River Days kicks off Saturday, May 8, with nine days of free events and interactive activities for all ages to celebrate the City’s namesake river, learn about its rich history and help preserve it for future generations.</div>
<div></div>
<div><a href="https://sdriverdays.org/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="2">San Diego River Days</a>, sponsored by the City of San Diego’s Think Blue program, culminates with an in-person cleanup event on Friday, May 14, to remove tons of trash and debris from the riverbed. Several events will be held virtually for those who can’t attend in person.</div>
<div><b> </b></div>
<div><b>“The San Diego River is one of our most precious natural resources and we must continue to give it the care and attention it deserves,” said Kris McFadden, the City’s Transportation &amp; Stormwater Department Director. “We’ve taken significant steps in recent years to protect the water quality and environmental health of the watershed under San Diego’s control. There’s still a lot of work to do, and events like this help draw attention, build partnerships and educate everyone about how important it is to preserve this river.”</b><b> </b></div>
<div></div>
<div>The <a href="https://www.sandiegoriver.org/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="3">San Diego River Park Foundation</a> (SDRPF) has organized San Diego River Days for nearly two decades with several partner organizations. Now the weeklong event includes more than 15 interactive activities including hikes, open houses, volunteer projects, virtual workshops, self-guided tours and more. Activities are located along the entire 52-mile river, from Ocean Beach to Julian and everywhere in between.</div>
<div></div>
<div><b>“This past year has highlighted the need for safe, high-quality open spaces in our neighborhoods that are accessible to all,” said Sarah Hutmacher, Chief Associate Director of the San Diego River Park Foundation. “San Diego River Days is all about stewardship and exploration of our region’s most important river, and we couldn’t be prouder of our partnership with the City of San Diego as we work together to preserve this treasure for future generations.” </b></div>
<div></div>
<div>This year’s events are once again free to the public thanks to the sponsorship of <a href="https://www.sandiego.gov/thinkblue" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="4">Think Blue</a>, the Transportation &amp; Stormwater Department’s clean waterways, flood-safe program. The City has taken several actions to protect and enhance water quality by removing and preventing pollutants such as trash and bacteria from entering waterways, and to restore the San Diego River, including:</div>
<ul>
<li>Twice weekly cleanups in the San Diego River that removed over 98 tons of trash and debris this fiscal year so far.</li>
<li>Successful outreach to dozens of property owners along the river to assist with additional cleanups on non-City property.</li>
<li>Partnering with the SDRPF to significantly reduce trash from homeless encampments.</li>
<li>Enhanced street sweeping.</li>
<li>Enhanced catch basin cleaning.
<div></div>
</li>
<li>Bacteria Source Investigation teams to detect, locate and eliminate harmful sources of bacteria, such as trash and human waste, in watershed areas.</li>
<li>Enhanced monitoring.</li>
<li>Partnership cleanups with nonprofits.</li>
<li>Installation of full trash capture devices.</li>
</ul>
<div>
For this year’s San Diego River Days events, COVID-19 health and safety protocols will be in place for all in-person events. To accommodate those who can’t attend in person, there will be several virtual events to celebrate San Diego River Days, including a crafting session, a clean water activism workshop and a virtual field trip featuring river bugs.</p>
<p>The full list of daily events can be found <a href="https://sdriverdays.org/activities/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="5">here</a>. Highlights include:</div>
<ul>
<li>May 8: Open house for the Point Loma Native Plant Garden (hosted by SDRPF).</li>
<li>May 9: Open house for San Diego River Garden (hosted by SDRPF).</li>
<li>May 11: Nature story time and crafting with a City librarian.</li>
<li>May 13: Introduction to clean water activism workshop (hosted by San Diego Coastkeeper).</li>
<li>May 14: Clean and green river cleanup event (hosted by SDRPF).</li>
<li>May 15: Family field trip at Crestridge Ecological Reserve (hosted by the Earth Discovery Institute).</li>
<li>May 15: Virtual educational field trip for kids “River Bugs are Cool!” (hosted by SDRPF).</li>
</ul>
<div>
For the past two decades, Think Blue has been the education and outreach arm of the City’s Transportation &amp; Stormwater Department, which is charged with protecting and improving water quality and reducing flood risk through efficient stormwater management. Think Blue helps educate residents, businesses and industry leaders about the effects of stormwater pollution and how to prevent pollution.</p>
<p>Founded in 2001, the San Diego River Park Foundation’s mission is to engage people to work toward a better future for the historic San Diego River and the creation of a 52-mile river parkway from the mountains to the ocean.</p></div>
</div>
</div>
</blockquote>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-1002" data-post-type="none"><a href="https://missionvalleynews.com/brews-up/" class="zem_rp_thumbnail"><img src="https://missionvalleynews.com/wp-content/uploads/2015/06/hbc-1631-250x250web-150x150.jpg" alt="Brew’s Up" width="150" height="150"  /></a><a href="https://missionvalleynews.com/brews-up/" class="zem_rp_title">Brew’s Up</a></li><li data-position="1" data-poid="in-3289" data-post-type="none"><a href="https://missionvalleynews.com/new-city-san-diego-online-tool-helps-small-businesses/" class="zem_rp_thumbnail"><img src="https://missionvalleynews.com/wp-content/plugins/related-posts-by-zemanta/static/thumbs/29.jpg" alt="New city of San Diego online tool helps small businesses" width="150" height="150"  /></a><a href="https://missionvalleynews.com/new-city-san-diego-online-tool-helps-small-businesses/" class="zem_rp_title">New city of San Diego online tool helps small businesses</a></li><li data-position="2" data-poid="in-8308" data-post-type="none"><a href="https://missionvalleynews.com/hate-crimes-one-lie-many-truths/" class="zem_rp_thumbnail"><img src="https://missionvalleynews.com/wp-content/uploads/2019/03/pexels-hate-crime-business-design-glass-1628349-150x150.jpg" alt="Hate crimes: One lie, many truths" width="150" height="150"  /></a><a href="https://missionvalleynews.com/hate-crimes-one-lie-many-truths/" class="zem_rp_title">Hate crimes: One lie, many truths</a></li><li data-position="3" data-poid="in-8065" data-post-type="none"><a href="https://missionvalleynews.com/8-reasons-to-love-st-louis/" class="zem_rp_thumbnail"><img src="https://missionvalleynews.com/wp-content/uploads/2019/02/Missouri-Botanical-Gardens-150x150.jpg" alt="8 reasons to love St. Louis" width="150" height="150"  /></a><a href="https://missionvalleynews.com/8-reasons-to-love-st-louis/" class="zem_rp_title">8 reasons to love St. Louis</a></li><li data-position="4" data-poid="in-3625" data-post-type="none"><a href="https://missionvalleynews.com/antibiotics-probiotics-pets/" class="zem_rp_thumbnail"><img src="https://missionvalleynews.com/wp-content/uploads/2017/02/probiotics-150x150.jpg" alt="Antibiotics and probiotics for pets" width="150" height="150"  /></a><a href="https://missionvalleynews.com/antibiotics-probiotics-pets/" class="zem_rp_title">Antibiotics and probiotics for pets</a></li><li data-position="5" data-poid="in-1294" data-post-type="none"><a href="https://missionvalleynews.com/11-chosen-by-lottery-to-fill-community-plan-update-seats/" class="zem_rp_thumbnail"><img src="https://missionvalleynews.com/wp-content/uploads/2015/08/Mission-Valley-CPU-logowebtop-150x150.jpg" alt="11 chosen by lottery to fill Community Plan Update seats" width="150" height="150"  /></a><a href="https://missionvalleynews.com/11-chosen-by-lottery-to-fill-community-plan-update-seats/" class="zem_rp_title">11 chosen by lottery to fill Community Plan Update seats</a></li></ul></div></div>
                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/san-diego-river-days-to-kick-off-week-of-free-activities-for-all-ages/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://missionvalleynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8924' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d5c87e574d" /></p><input type="hidden" id="ak_js" name="ak_js" value="123"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-14">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="8681">
                                    </div>
            </div><div class="widget widget_jnews_facebook_page" id="jnews_facebook_page-1"><div class="jeg_block_heading jeg_block_heading_8 jnews_60b705d32ed21"><h3 class="jeg_block_title"><span>Connect with us</span></h3></div>        <div class="jeg_facebook_widget">
            <div class="fb-page" data-href="https://www.facebook.com/MissionValleyNews/" data-small-header="1" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-height="500" data-id="1708153456106457">
            </div>
        </div>
        </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-6">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="7272">
                                    </div>
            </div><div class="widget widget_text" id="text-13">			<div class="textwidget"><div data-cswidget="8871"></div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-8924 single-format-standard jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-5.6 vc_responsive responsive-menu-slide-left"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://missionvalleynews.com/" class="footer_logo">
                                        <img src="https://missionvalleynews.com/wp-content/uploads/2018/10/Mission-Valley-News-5.png"  alt="Mission Valley News">                                    </a>
                                    <p class="copyright"> © 2019 <a href="SDCNN" title=" Mission Valley News. All rights reserved. • San Diego Community News Network (SDCNN) is part of sdCNN. • JNews theme. Mission Valley News. San Diego Community News Network (SDCNN)">Mission Valley News. San Diego Community News Network (SDCNN). </a> </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate our site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-6616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6616"><a href="https://missionvalleynews.com">Home</a></li>
<li id="menu-item-6551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6551"><a href="https://missionvalleynews.com/about-mission-valley-news/">About</a></li>
<li id="menu-item-6552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6552"><a href="https://missionvalleynews.com/mission-valley-advertising/">Advertise</a></li>
<li id="menu-item-6617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6617"><a href="https://missionvalleynews.com/contact-mission-valley-news/">Contact</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow us on social media</span></h3>
                            </div>

                            <div class="socials_widget nobg">
                                <a href="https://www.facebook.com/MissionValleyNews/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/missionvllynews?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/san-diego-community-news-network/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://missionvalleynews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-6619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6619"><a href="https://missionvalleynews.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-7468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7468"><a href="https://missionvalleynews.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-7469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7469"><a href="https://missionvalleynews.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-7470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7470"><a href="https://missionvalleynews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-6642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6642"><a href="https://missionvalleynews.com/category/arts-entertainment/theater-reviews/">Theater</a></li>
</ul>
</li>
<li id="menu-item-7481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7481"><a href="https://missionvalleynews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-6621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6621"><a href="https://missionvalleynews.com/category/news-features/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-6636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6636"><a href="https://missionvalleynews.com/category/news-features/news/briefs/">Briefs</a></li>
	</ul>
</li>
	<li id="menu-item-6620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6620"><a href="https://missionvalleynews.com/category/news-features/news/features/">Features</a></li>
	<li id="menu-item-6634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6634"><a href="https://missionvalleynews.com/category/news-features/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-7472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7472"><a href="https://missionvalleynews.com/category/elected-official-reports/">Elected Official Reports</a></li>
	</ul>
</li>
	<li id="menu-item-7678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7678"><a href="https://missionvalleynews.com/category/community-updates/">Community Updates</a>
	<ul class="sub-menu">
		<li id="menu-item-7499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7499"><a href="https://missionvalleynews.com/category/communities/linda-vista-viewpoints/">Linda Vista Viewpoints</a></li>
		<li id="menu-item-7697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7697"><a href="https://missionvalleynews.com/category/old-town-tid-bits/">Old Town Tid-Bits</a></li>
		<li id="menu-item-7500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7500"><a href="https://missionvalleynews.com/category/serra-mesa/">Serra Mesa Snippets</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-7474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7474"><a href="https://missionvalleynews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-7475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7475"><a href="https://missionvalleynews.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-6632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6632"><a href="https://missionvalleynews.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
	<li id="menu-item-6633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6633"><a href="https://missionvalleynews.com/category/food-drink/dining-out/">Dining Out</a></li>
	<li id="menu-item-7679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7679"><a href="https://missionvalleynews.com/category/food-drink/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-6567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6567"><a href="https://missionvalleynews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://missionvalleynews.com/category/lifestyle/fashion-lifestyle/">Fashion</a></li>
	<li id="menu-item-6628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6628"><a href="https://missionvalleynews.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-6639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6639"><a href="https://missionvalleynews.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-6630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6630"><a href="https://missionvalleynews.com/category/lifestyle/pets/">Pets</a></li>
	<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://missionvalleynews.com/category/lifestyle/gardening/">Gardening</a></li>
</ul>
</li>
<li id="menu-item-7471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7471"><a href="https://missionvalleynews.com/category/business-2/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-7489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7489"><a href="https://missionvalleynews.com/category/columns/ask-kathy/">Finance</a></li>
	<li id="menu-item-6638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6638"><a href="https://missionvalleynews.com/category/columns/ask-kathy/">Real Estate</a></li>
	<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a href="https://missionvalleynews.com/expert-advice/">Expert Advice</a></li>
	<li id="menu-item-7493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7493"><a href="https://missionvalleynews.com/sponsored-links/">Sponsored Links</a></li>
</ul>
</li>
<li id="menu-item-6623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6623"><a href="https://missionvalleynews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-7482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7482"><a href="https://missionvalleynews.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-6640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6640"><a href="https://missionvalleynews.com/category/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-7483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7483"><a href="https://missionvalleynews.com/category/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-7484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7484"><a href="https://missionvalleynews.com/category/education/college/">College</a>
	<ul class="sub-menu">
		<li id="menu-item-7486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7486"><a href="https://missionvalleynews.com/category/education/sdccd/">SDCCD</a></li>
		<li id="menu-item-7487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7487"><a href="https://missionvalleynews.com/category/education/sdsu/">SDSU</a></li>
	</ul>
</li>
	<li id="menu-item-7485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7485"><a href="https://missionvalleynews.com/category/education/k-12/">K-12</a></li>
</ul>
</li>
<li id="menu-item-7494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7494"><a href="https://missionvalleynews.com/about-mission-valley-news/">About</a></li>
<li id="menu-item-7495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7495"><a href="https://missionvalleynews.com/mission-valley-advertising/">Advertise</a></li>
<li id="menu-item-7496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7496"><a href="https://missionvalleynews.com/mission-valley-news-digital-archives/">Archives</a></li>
<li id="menu-item-7497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7497"><a href="https://missionvalleynews.com/contact-mission-valley-news/">Contact</a></li>
<li id="menu-item-7688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7688"><a href="https://missionvalleynews.com/mission-valley-news-calendar/#!/">Calendar</a></li>
<li id="menu-item-8836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8836"><a href="https://missionvalleynews.com/expert-advice/">Experts</a></li>
</ul></div><div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/MissionValleyNews/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/missionvllynews?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/san-diego-community-news-network/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 <a href="SDCNN" title=" Mission Valley News. All rights reserved. • San Diego Community News Network (SDCNN) is part of sdCNN. • JNews theme. Mission Valley News. San Diego Community News Network (SDCNN)">Mission Valley News. San Diego Community News Network (SDCNN). </a></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="89cbc4ef52">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["desktop_login","login_form"]</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8edf2e009cbc7b00016ec0003bf2d1002eed61009ce2c500bbff4600a4645600';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://missionvalleynews.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    			<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-56682339-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-56682339-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');
			</script>
			<div class="jeg_read_progress_wrapper"></div>	<script>
			// List of Themes, Classes and Regular expressions
		var template_name = 'jnews';
		switch(template_name) {
			case 'twentyeleven' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>';
					break;
			case 'twentyten' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="meta-sep">by<\/span>';
					break;
			case 'object' :
					var classes = ['post-details', 'post'];
					var regex = ' by <span(.*?)\/span>;<p class="post-details">by';
					break;
			case 'theme-revenge' :
					var classes = ['post-entry-meta'];
					var regex = 'By <a(.*?)\/a> on';
					break;
			case 'Magnificent' :
					var classes = ['meta-info'];
					var regex = '<span>by<\/span> <a(.*?)\/a>;Posted by <a(.*?)\/a> on ';
					break;
			case 'wp-clearphoto' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			case 'wp-clearphoto1' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			default:
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>; <span class="meta-sep">by<\/span>;<span class="meta-sep"> by <\/span>';
		}
				if (typeof classes[0] !== 'undefined' && classes[0] !== null) {
				for(var i = 0; i < classes.length; i++) {
					var elements = document.querySelectorAll('.'+classes[i]);
					for (var j = 0; j < elements.length; j++) {
						var regex_array = regex.split(";");
						for(var k = 0; k < regex_array.length; k++) {
							 if (elements[j].innerHTML.match(new RegExp(regex_array[k], "i"))) {
								 var replaced_txt = elements[j].innerHTML.replace(new RegExp(regex_array[k], "i"), '');
								 elements[j].innerHTML = replaced_txt;
							 }
						}
					}			
				}
			}
						
		</script>
	<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/missionvalleynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"c65b6ab9b7","wpc_url":"https:\/\/missionvalleynews.com\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=5.7.2' id='wpc-ajax-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"8924","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=4.0.0' id='jnews-frontend-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js' id='jnews-split-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=4.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://missionvalleynews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://missionvalleynews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='ultimate-ads-manager_public-js-extra'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"8681":{"image_ad_referral_url":"https:\/\/sduptownnews.com\/sdcng-purchases-sdcnn-newspapers\/","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"8682","image_ad_uri":"https:\/\/missionvalleynews.com\/wp-content\/uploads\/2019\/06\/8np.gif","type":"image_ad","forms":["square"],"post_title":"8 newspapers"},"7272":{"image_ad_referral_url":"http:\/\/calbbq.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"7259","image_ad_uri":"https:\/\/missionvalleynews.com\/wp-content\/uploads\/2018\/10\/BBQ-Cleaning_250x250_040418_sdcnn_n-012-1.jpg-1-1.jpg","type":"image_ad","forms":["square"],"post_title":"Cali BBQ"}},"ajax_url":"https:\/\/missionvalleynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missionvalleynews.com/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.4.1.min.js?ver=1' id='ultimate-ads-manager_public-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div></body>
</html>
